New ID Core 10 won't power on after firmware update?

Co jinde nenajdete

New ID Core 10 won't power on after firmware update?

Příspěvekod doxamajog » čtv 12. črc 2018 12:45:59

Hello,

I have been enjoying my ID Core 10 and the Insider software for a couple of weeks with no problems. Last night while exploring the Insider software (to give my sore fingers a rest after a couple hours of playing with no problems) I decided to click on the update firmware button. It started updating the firmware and after it finished it said the update was successful and that if the voice lights were still flashing to restart the amp. There were no lights flashing - there were no lights at all. So I turned the power switch off and on again - still nothing. The blue light is on the power brick and I've checked the connection to the amp but nothing happens when I turn it on. I tried the factory reset procedure but nothing happens. My computer no longer sees the USB connection either so I can't check what version of firmware it updated to. Everything worked perfectly minutes before the update, so I pretty sure that was what caused the problem. Can anyone help? 

Any help will be apprecited.

I didn't find the right solution from the Internet.

References:
https://www.blackstaramps.com/forum/vie ... php?t=5845
Teaser video production studio

Thank you.
doxamajog
 
Příspěvky: 8
Registrován: pát 22. čer 2018 14:16:50

Zpět na Co jinde nenajdete

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník

cron